Sexy Asian Singles

Team working on blog speed today  

Andrew 53M  
2430 posts
9/14/2006 8:51 am

Last Read:
9/14/2006 11:04 pm

Team working on blog speed today


Thanks for your feedback on the blog speed. Our charts are showing that page load times have almost tripled in the last week - while we INCREASED the number of databases to run it. I have notified the developers/DB admins and will push to get this resolved by the end of the day.

One thing that could help the team debug the issue is if you can tell us which blog page(s) take the longest times to load. If one page or feature is really slow, it would affect the rest of the pages.

I know that this is very frustrating to people - including myself. I found out about the issue 30 minutes ago and will help get it resolved asap.

JuicyBBW1001 59F

9/14/2006 9:04 am

I have noticed that when I try to access page two of comments left on my blog it comes up blank but if I click the specific page on the post it will come up. Why is this happening?

Also I have noticed when I respond to a comment some of my responses don't show up either.

Juicy


Andrew replies on 9/14/2006 9:23 am:
Can you explain the difference between "access page two" and "click the specific page"?

MyHeartLost4U 57M  
2487 posts
9/14/2006 9:05 am

Just going to my Blog home page took over a minute and a half to display.


Andrew replies on 9/14/2006 10:00 am:
Hmmm... as it is sporatic, more likely due to a locked database that slow down everything for a minute or so. I loaded your blog in 2,10,7 seconds (3 tries). However, some tables get cached so might not be a far test.

JuicyBBW1001 59F

9/14/2006 9:26 am

When you are looking at the original post and the pages are listed and you click the page number it works. But if your reading page 1 and want to read page 2 or 3 or whatever page it doesn't show up.

Juicy


Andrew replies on 9/14/2006 9:32 am:
I just tried it on one of my posts and it worked. That doesn't mean that it always works tho. Can you tell me which of your posts you see this (is it repeatable for you?)

irishtongue71 56M

9/14/2006 9:26 am

I have to agree with PJ...I have RR Business Class service, a P4 with 2GB mem running fully patched XPProSP2, and I'll be damned if AsianMatchMate.com isn't the most frustrating thing....

If it is your database access times that are the bottleneck, then perhaps a more frequent archive/purge schedule of old data if it is possible. You can't just let a database grow and grow and not expect it to NOT start slowing down in response.

My 2 cents....

IT


Andrew replies on 9/14/2006 9:35 am:
Yes, the issue is on our end - not related to members computers/internet access. We have considered purging out older posts.

tracy_de_lacy 110F
9261 posts
9/14/2006 9:33 am

I had problems when I was responding and quoting today. Hey unrelated but I sent out 20 emails last week and they disappeared. They were important they were details for a group meet. I am beginning to think that it would be better to use private email addies for such things. Is this all fixed now.

I actually like the site as it is, why don't you just fix the problems then leave it alone for a bit so we can actually enjoy it.

Bye everyone, it was a blast


Andrew replies on 9/14/2006 9:49 am:
Agreed - there are few upgrades planned in blogs over the next 4 weeks aside from speed improvements. There will be a few minor changes live later today as well as fixing the speed issue.

Regarding emails - are you referring to sent email in your message center?

JuicyBBW1001 59F

9/14/2006 9:37 am

[post 489147] and any of them on my blog that have more then 1 page of comments which aren't many.

Juicy


Andrew replies on 9/14/2006 9:51 am:
Thanks I just tried clicking from the first page to the 2nd using the "2" link and the only bug I found was that you didn't have my photo in the list

Seriously, are you still seeing the issue of the blank page?

lissi888888 57F
1401 posts
9/14/2006 9:47 am

RE: the blog pages that take the longest. It just depends. I know that's wishy washy but just getting into the blogs has been hell some days recently...then posting to any (including my own) has been so freakin slow...when it works. I've noticed the pages timing out with much frequency as well...and that hasn't happened in a long time. Didn't know whether to put this in here or not but figured what the heck.


Andrew replies on 9/14/2006 11:08 am:
Thanks - most issue is related to when you are viewing your own blog or posting posts... less when people view your blog. Resolving soon hopefully.

rm_DaphneR 63F
8019 posts
9/14/2006 11:31 am

It's not just the blog pages it's the ENTIRE site. It takes at least 45 seconds for email to change from one screen to the next. It takes over a minute and a half when you click on the blog link from the home page. Any blog page you click on once you are there takes anywhere from 1.5 minutes to 3 or more, if you don't get kicked off or a message stating this page contains no data. In short, the site is fucked and has been since the last round of "improvements" went in. We deal with bugs every time something gets added but this has brought the site to it's knees and it's moving at a crawl. Either fix it or shoot it and put us out of our misery.

(Watch this comment get banned because I mentioned "shoot". You really need to get some semi-intelligent people working for you.)


Have tongue, will use it. Repeatedly.


CB_2 56F

9/14/2006 12:09 pm

Oh yes, trying to view your own blog. Like I just did and can't - five minutes of "this page is loading" messages later.

I have to say, I'm really disappointed with how poorly blog users in particular seem to be served (the rest of the site doesn't really affect me, so I can't speak for that). I wish someone would quit tinkering and just get some faster servers.

It really makes me want to cancel my subscription some days, it's so useless. And it certainly comes over as being all so someone can have a few more animated smilies.

Blogito ergo sum.


Andrew 53M  
1250 posts
9/14/2006 12:46 pm

Around noon PST, we rolled out a new version of the blog software which appears to have made the databases much happier. Please let me know if you see a speed improvement (or not).

Thanks for your patience on this.


JuicyBBW1001 59F

9/14/2006 1:18 pm

Thanks I just tried clicking from the first page to the 2nd using the "2" link and the only bug I found was that you didn't have my photo in the list

Seriously, are you still seeing the issue of the blank page? YES I AM
And if you had a picture of your ass on your profile and expressed an interest in entering my contest I would have put you up.

Juicy


Andrew replies on 9/14/2006 11:36 pm:
OK - I'll have someone on our team investigate the "2nd page" issue.

JuicyBBW1001 59F

9/14/2006 1:20 pm

Oh and the picture the picture on my blog the one you see
<<<< there keeps disappearing too. Don't tell me you stole it for your screensaver too.

Juicy


papyrina 56F
21123 posts
9/14/2006 3:01 pm

also from leaving chat to get to home page has slowed down the last few days too


I'm a

and
i'm here to stay


Andrew replies on 9/14/2006 11:40 pm:
Yes, our stats showed that it's faster than any day in the past two weeks... more speedups coming.

blackleather2006 56M/54F

9/14/2006 4:01 pm

I find it incredibly hard to believe that you "found out about the issue 30 minutes ago and will help get it resolved asap." when we have been complaining about the speed for WEEKS!

The blogging part of this site is the ONLY reason I am here. I used to be a paid member but the reason we left is because it took FOREVER and A DAY to get pages to load (and that was in MAY!) If the other site (which is much much better for the swinger side of life) had better blogging you'd be darned sure I'd be over there all the time in a heartbeat! And I'd be saying AsianMatchMate.com who? BTW there are a lot of swingers I've met you call your site "a joke" their words not mine!

[stepping down off the soap box now]


Andrew replies on 9/14/2006 11:43 pm:
Thanks for your feedback. I have been away from the blogs for a week and just found out this morning. So sorry it took time to get to me - will have our monitoring staff get more involved for earlier alerts. I
am also very open to your suggestions on improving the swinger side of this site... we're evolving.

meerkittykat 47F

9/14/2006 9:56 pm

    Quoting Andrew:
    Around noon PST, we rolled out a new version of the blog software which appears to have made the databases much happier. Please let me know if you see a speed improvement (or not).

    Thanks for your patience on this.
I attempted to access my blog from the "My Blog" hotlink on my member home page. I attempted three times and waited at least 30 seconds each time. I ended up going to the "Blogs" main page, then the "View My Blog" hotlink....took 36 seconds to load.

I was at one time a top-ten blogger. There are many reasons I am posting and commenting less now, but among them is the sheer time it takes me to post blogs, respond to comments and comment on other's posts. Not even remotely conducive to building a community, wouldn't you say?

I've paid for this site for almost two years. My premium membership expires in two days and the auto-renew is off. I won't be renewing and am considering more-efficent blog sites.


Andrew replies on 9/14/2006 11:54 pm:
I tested it and it took 1.5 seconds to download your blog. Would you try again for me and see if it still 30 seconds for you? I logged as you and hit your blog in 12 and 6 seconds (still long but faster).

tracy_de_lacy 110F
9261 posts
9/15/2006 2:51 am

yeah I was referring to sent emails in my message centre. I have been having problems for a while now. I have been getting mail from friends asking why I hadn't answered them and I had. Then last week over 20 emails disappeared. I am assured by team gorgeous that it has been fixed but I sent a mail to a friend the other day as a test asking for a reply and haven't received anything back. I will try writing to another friend in case this one is asleep.

Bye everyone, it was a blast


Become a member to create a blog